Sequencer for prospects has changed unexpectedly

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

The sequencer of a prospect changes unexpectedly and no user manually initiated the change.

Applies To

  • Sequences

  • Prospect ownership

  • Propagate Prospect Ownership
  • All users

Resolution

There are two possible resolutions. The first is a permanent solution in which an admin disables the Propagate Prospect Ownership feature (Settings > Prospects > Uncheck the box for the feature, as illustrated below). The second is manually updating the sequencer back to the previous one using the steps found in this article.

Cause

This is caused by the Propagate Prospect Ownership feature. When you have this feature enabled, it causes the following when ownership of a prospect changes:

  1. sequencer is updated to new owner on all active sequences
  2. ownership of all open tasks transfers to the new owner
  3. all drafted and scheduled emails are adjusted to the new owner as the sender

    Exception: if the current owner user is locked, changing the owner will move the active sequences to the new owner.

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