Symptom
Your messages that you created in Outreach where you clicked on Save as draft are not appearing in the Outbox page in Outreach.
Applies To
-
Messages that were drafted in Outreach
Resolution
Make sure you have a prospect in the To field of the message before saving it as a draft. Only drafted messaged to an existing prospect in the system will save and display in the Outbox page under the Drafted mailing state.
Cause
You must ensure that there is a prospect in the To field of the message. Otherwise, the system won't save that drafted message since there is no prospect tied to it.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article