Prospects Stuck in "Paused" State on Sequence

Created by Amy Thompson, Modified on Fri, 13 Mar at 8:29 PM by Aravind Sundararajan

Symptom

Prospects remain in a "paused" state on a sequence step after attempting to manually resume or activate them.

Applies To

  • Outreach Sequences
  • Outreach Templates

Resolution

  1. Log into Outreach.
  2. Navigate to the sequence.
  3. Locate the sequence step that the prospects are paused on.
  4. Confirm that an enabled template with content in the email body is attached.
  5. From the Prospects Tab, select your 'Paused Prospects' and click on the '3 dots menu' then manually 'Resume' them:

Cause

When there is no template attached to the sequence step, or the template has not been enabled yet, Outreach will put the Prospects in a paused state. This is because the step is viewed as "incomplete." The content of the template can be an outline of what users should include in their message, the message written out entirely, or as minimal as a period -- there just needs to be something there for Outreach to recognize the template.


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