"Can’t send bulk email with this set of filters" Error

Created by Khaled Atmaz Alsibai, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

When selecting a list of prospects to add to a bulk compose, the user is seeing the following error message:

 

Screenshot_2023-02-14_at_2.39.36_PM.png

This issue is seen in the following scenarios:

  • When trying to email a list of prospects using Bulk Compose

  • Governance Profile Setting > Email based on prospect ownership = Owned Records.
  • Governance Profile Setting > Grant visibility to prospects in accounts = Permitted.

Applies To

  • Bulk Email
  • Prospects
  • Governance Profiles

Resolution

One of the following resolutions is recommended to resolve the error.

  • Change the ownership of the list of prospects to the sender. 
  • Add the filter Owner is You before Bulk Compose the list of prospects. 
  • Change the Profile Setting > Email based on prospect ownership: All Records. (Needs to be updated by an Outreach Admin). More about this setting in Governance Profile Settings. Read under Prospect Engagement.

Cause

This is happening because the user is not allowed to email prospects not owned by that user.


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