Symptom
When saving your Signature, an error message appears saying that a Server Error has occurred, and to contact Support.
Applies To
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Outreach Mailbox signatures.
Resolution
When building or making changes to your signature, be sure to use the Outreach composer elements included in the Signature composer tool, rather than copy-pasting from other systems (e.g. Outlook, Gmail, Word, etc.).
Cause
Whenever content is being created, unless it is in plaintext (e.g. created in Notepad as a .txt file), there is code being created behind-the-scenes to get all of the content to display properly. The problem is, each program can have its own unique system for how that behind-the-scenes code is generated. Copying content from one app into another brings a lot of that behind-the-scenes code with it, and there are no guarantees that the receiving app can properly interpret and render that code the same way. This is especially true of image insertions - always use the "Insert image" tool rather than copy-pasting into an Outreach composer.
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