An error appears when saving signature: "Unable to save because of a server issue. Try again later or contact support"

Created by Mike Nomichit, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

An error is showing up when trying to save new signature, indicating "Unable to save because of a server issue. Try again later or contact support".

 

 

Applies To

  • Outreach Users

Resolution

Please note that this behavior is mainly happening because of the format or attached picture/banner.
If you copied/pasted the content from an external source, recommendation is to clear the text formatting and remove the picture and to use the 'Add Image' feature directly to add it. See below: 

Cause

Whenever content is being created, unless it is in plaintext (e.g. created in Notepad as a .txt file), there is code being created behind-the-scenes to get all of the content to display properly. The problem is, each program can have its own unique system for how that behind-the-scenes code is generated. Copying content from one app into another brings a lot of that behind-the-scenes code with it, and there are no guarantees that the receiving app can properly interpret and render that code the same way. 

Additional Information

How To Configure an Email Signature in Outreach
Troubleshooting Server Errors When Saving Signatures


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