Error: We are unable to authenticate with your mail service.

Created by Mike Le, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

User is not able to authenticate their mailbox in Outreach. When they try to enable the sending and syncing toggles, an error is thrown that says: We are unable to authenticate with your mail service.

Applies To

  • Outreach mailbox

Resolution

  1. Log in to Outreach.
  2. Navigate to Personal SettingsMailboxes.
  3. Click on the affected mailbox.
  4. Click disconnect.
  5. Click Connect to reauthenticate the mailbox in Outreach.
  6. Click Save.

Cause

The mailbox credentials and/or token have expired and need to be re-authenticated.


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