White/blank/empty Box in the Body of Email Error (Outlook)

Created by Aye Myat, Modified on Mon, 19 Jan at 3:04 AM by Alsabana Sahubarali

Symptom

After receiving a reply, a white box appears in the body of the email.
Screen_Shot_2022-08-26_at_7.57.45_AM.png

Intended Audience 

  • Outreach Users

Resolution

The Don't download pictures setting is enabled and needs to be disabled.

  1. Open Outlook.
  2. Click File > OptionsTrust Center.
  3. Open Trust Center Settings.
  4. Navigate to Automatic Downloads.
  5. Toggle Don't download pictures automatically off.
  6. Click OK.

Cause

Outlook is not enabled to download external images. The empty box is our 1x1 tracking pixel that we utilize if you are enabling the open tracking engagement in your message.

*Note: if prospects have this setting already enabled, they will not see the empty box on their end.


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