Error when attempting to view a prospect record

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

When attempting to open a prospect record, the user received the following error message, "Prospect does not exist or you do not have sufficient permissions to view it."

Applies To

  • Users

  • Admins
  • Prospects

Resolution

Users will need to contact their org's admin for assistance on gaining access to the hidden records.

Cause

This error is caused by the user have insufficient permissions to view the record. Typically, this is due to ownership where the user has permission to only view records they own.


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