LinkedIn Sales Navigator Intelligence Tile Greyed Out or Missing Sign In Button

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

The sign in button for the LinkedIn Sales Navigator Intelligence Tile in your Outreach application is missing or the box is greyed out.


Sign in button missing

 


Tile greyed out

Applies To

  • LinkedIn Sales Navigator Intelligence Tile
  • Prospects or Accounts
  • Outreach Users

Troubleshooting

Enable Third-Party Cookies in Your Browser

Ensure you have turned on third-party cookies in your web browser. Refer to online help instructions for your specific browser application. (Here are the instructions for Google Chrome.)

Disable Dux-Soup and DuckDuckGo

  1. Review your browser extensions to see if you are using either of the following:
  2. If found, disable or uninstall the extensions.
  3. Refresh your browser.

Once these extensions are disabled, the tile should appear correctly in Outreach with the Sign in button visible. 

Troubleshoot Other Browser Extensions

While the extensions mentioned above have been found to be particularly impactful to the LinkedIn Sales Navigator Intelligence Tile, other browser extensions may interfere with proper functionality, as well. If the issue began recently, review more recently installed or updated extensions and try disabling them and refreshing your Outreach application to see if that resolves the issue.

Cause

The tile requires the use of a third-party cookie from LinkedIn to appear and function properly.

Additionally, browser extensions may or may not be robustly tested before being made available and cannot be tested for compatibility in every scenario. They are a common root cause of in-browser issues across websites.


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