Could Not Retrieve SSO Connection Name Error

Created by Deeps Ranjit, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

The following error is shown when testing the SSO connection.

"Could not retrieve SSO connection name: cannot retrieve authorization URL for non-SSO login org"

Applies To

  • SSO 
  • Admins

Resolution

  1. Log in to Outreach.
  2. Click Settings.
  3. Navigate to Org Info Users and access.
  4. Under Sign-in and password options, click Edit
  5. Under SSO Settings, check Enable.
  6. Click Save.

Cause

While the SSO connection was set up, it still needs to be enabled by an Admin.

Additional Information

Advanced Settings For Identity Provider (SSO)

Single Sign On (SSO) FAQs

 


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article