FaceTime is popping up when I try to call within Outreach

Created by Mike Nomichit, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

When trying to call and clicking on a prospect number, FaceTime pops up instead of the Outreach Dialer.

Applies To

  • Outreach Users

  • Outreach Admins

Resolution

You most likely don't have the proper permissions assigned to you and will need to contact your Outreach Admins to request and grant you access.

Cause

Without a Voice option available in Outreach, your default app will be prompted instead by your system. Please find below the different reasons FaceTime will popup instead of the Outreach dialer:

  • the 'Voice Feature' is disabled in your Governance Profile (or for the whole Org).
  • the 'Local Presence' option is disabled in your Governance Profile.
  • you don't have any assigned number configured within your Personal Settings and the 'Local Presence' is also disabled.

Additional Information

Outreach User Admin Settings: Org Voice Overview
How To Enable Local Presence for Outreach Voice, and How It Works


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