Audio Permissions Denied Error in Outreach Everywhere

Created by Aye Myat, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

While issuing click-to-dial calls and leveraging Outreach Everywhere, the following error message appears:

You have denied audio permissions for Outreach. Please adjust your browser permissions and reload the page when prompted.

Though the error indicates an audio permissions issue, the Enable Audio button is greyed out and not clickable. This prevents the ability to dial calls entirely due to Outreach not being able to access your Microphone device. 

Applies To

  • Outreach Everywhere
  • Outreach Voice Click to Dial Functionality

Resolution

  1. Open a new browser tab, then copy and paste the following URL in the address bar:
    chrome://settings/content/siteDetails?site=https%3A%2F%2Fsidebar.outreach.io%2F
  2. Navigate to the page and scroll down to Permissions.
  3. Next to the Microphone click the drop down menu > Allow.
  4. In Outreach Everywhere, at the top of the window, click Reload.

Note: It's recommended that site device settings for Microphone be set to Allow for both sidebar.outreach.io and web.outreach.io for a consistent voice experience. Otherwise, you may experience trouble issuing calls.

Cause

Outreach Everywhere leverages the sidebar.outreach.io domain which requires a separate device permissions set than web.outreach.io. If those permissions were mistakenly denied at some point it can be challenging to allow the permission again from the extension because Google Chrome is designed to interact with extensions.

 


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