'Approval Required' error when connecting Office 365/Outlook mailbox

Created by Shawn Stensberg, Modified on Mon, 19 Jan at 3:04 AM by Alsabana Sahubarali

Symptom

When a user attempts to connect their Outlook mailbox to Outreach, either within the Outreach website or through the Outlook Outreach Add-in, they receive an 'Approval Required' error message.

 

Applies To

  • Outreach users

  • Org's internal IT team

  • Mailbox connection

Resolution

The org's internal IT team must approve the Outreach application for the user.

Cause

The user has not bee approved for use of the Outreach application with their Office 365 account.

Attachments (1)


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