"The selected CSV file contains no data" Error

Created by Anthony Garcia, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

When users attempt to import records via CSV file and are receiving the "The selected CSV file contains no data" error.

Applies To

  • Imports

  • Prospects/Accounts

Resolution

Users will need to ensure that each column within their CSV file has been labeled such as "Name," "Email," "Account," etc... 

Cause

Outreach will only accept CSV files as long as each column has been labeled.

Additional Resources

How To Import Records into Outreach via .CSV File


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