Error when trying to delete a governance profile.

Created by Alain T, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

When an Outreach admin is trying to delete a profile, they are experiencing the following error: "cannot destroy profile while users are assigned to it."

error.png

This usually happens when there are locked users associated with the profile and they are not visible as shown on the screenshot below.

Screenshot 2024-02-09 at 10.12.58.png

Applies To

  • Admins

  • Governance

Resolution

  1. Log in to the Outreach platform.
  2. Go to Administration.
  3. Expand User management and click on Users
  4. Remove all filters.
  5. Filter by the profile that needs to be deleted.
  6. Edit the users and remove the profile.
  7. Navigate to the governance profile page and delete the profile.

Cause

The locked users are not visible from the profile.

 


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