Record Owner in Outreach Does Not Map Properly with Salesforce

Created by Shawn Stensberg, Modified on Mon, 9 Feb at 11:02 PM by Alsabana Sahubarali

Symptom

When viewing a record in Outreach, the owner field does not reflect what is in Salesforce.

Applies To

  • CRM plugin settings

  • Prospects, accounts, and opportunities
  • Outreach Admins

Resolution

  1. Navigate to your CRM plugin settings.
  2. Click on the User objectuser.jpg
  3. Click the Record mappings tab
  4. Click Add mapping
  5. Enter the user in both fields
    Outreach_2023-02-20_at_1.24.28_PM.jpg
  6. Click Save

From this point, you can either make a change in Salesforce to trigger the auto-poll, or manually pull the record using the Salesforce Load option under the Actions menu.

Cause

Assuming you have the owner field mapped in your CRM plugin settings, the owner field will not reflect what is in Salesforce if the user in Salesforce is not mapped to the user in Outreach.


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