Unable to Start Call

Created by Amy Thompson, Modified on Mon, 9 Feb at 11:01 PM by Alsabana Sahubarali

Symptom

When making a call, users are met with an error message stating "Unable to start call. Your network connection may be improperly configured"

Unable to Start Call 2023-02-08 at 1.10.26 PM 

 

Applies To

  • Outreach users making calls through the Outreach platform

  • Google Chrome

Note

Resolution

  1. Open an incognito window in Chrome (Press Ctrl + Shift + n. Mac: Press⌘ + Shift + n.)
  2. Navigate to Outreach.
  3. Perform a test call.

If call is successful in an incognito browser, return to the normal Chrome environment to clear cache and cookies:

  • Make sure your browser is up to date (You can open a new tab and enter chrome://settings/help into the address bar (this page will check for updates automatically)
  • Clear your cookies and cache for All-Time (not just the last hour) (Chrome Menu > History > Clear Browsing History).
  • You can open a new tab and enter chrome://settings/clearBrowserData into the address bar.
  • Perform a hard refresh by hitting Ctrl + Shift + R (on a PC) or Command + Shift + R (on a Mac).

Cause

This happens when there is something in the Chrome environment interfering with the call functionality, whether it's Chrome not being up to date or a caching issue.


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