Symptom
When logging into Outreach, users are prompted to select their role and continue connecting their mailbox and calendar even after they have already been set up.
Applies To
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New Outreach Users
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Outreach
Resolution
Make sure users are accessing their account via https://accounts.outreach.io/users/sign_in Instead of outreach.io/onboarding. If the onboarding link is bookmarked, remove the bookmark and navigate to outreach.io and bookmark that address.
Cause
New users bookmarking the outreach.io/onboarding link and accessing their account through there.
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