Symptom
When attempting to sync opportunities between CRM & Outreach without data in the "Close Date" field the error "Close date can't be blank" is populated.
Applies To
Outreach Admins & Users
Opportunity Syncing
Close date field
Resolution
1. Check to confirm the "Close date" field exists in the field mapping configuration under Administration>Integrations>CRM>Opportunity
2. Check that the field "Close Date" has data on the record(s) being synced.
Cause
Close Date is a required field in both Outreach and Salesforce and must include data.
Additional Information
Close Date Required When Creating a New Opportunity in Salesforce (Salesforce Help)
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